Drop Port Scanner pada Mikrotik

By | 13 February, 2017

Sebenernya sudah lama mau tulis ini, tapi ya sudahlah, kali ini baru ingat lagi.

Ini digunakan untuk melindungi Router dari aktivitas port scanner dan merekam IP Hacker yang sedang berusaha masuk ke Router/Server kita.

/ip firewall filter

Kombinasi TCP-Flag

add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"

Block IP nya

add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

Beres,

Penjelasan cara kerjanya menyusul deh, udah mau subuh ..

 

Leave a Reply